What’s Vulnerable › Vulnerabilities
CVE-2023-46152: WordPress WOLF Plugin <= 1.0.7.1 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-25 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional plugin <= 1.0.7.1 versions.
Affected products
- realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional: before 1.0.7.2 — fixed in 1.0.7.2
How to fix
Upgrade to a fixed version: realmag777 WOLF – WordPress Posts Bulk Editor and Manager Professional 1.0.7.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-plugin-1-0-7-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/bulk-editor/wordpress-wolf-plugin-1-0-7-1-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-46152 or the next vulnerability affects your stack