What’s Vulnerable › Vulnerabilities
CVE-2023-46189: WordPress Google Calendar Events Plugin <= 3.2.5 is vulnerable to Cross Site Request Forgery (CSRF)
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-25 · updated 2026-06-17
- Weakness: CWE-352
Description
Cross-Site Request Forgery (CSRF) vulnerability in Simple Calendar – Google Calendar Plugin <= 3.2.5 versions.
Affected products
- simplecalendar Simple Calendar – Google Calendar Plugin: before 3.2.6 — fixed in 3.2.6
How to fix
Upgrade to a fixed version: simplecalendar Simple Calendar – Google Calendar Plugin 3.2.6. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/google-calendar-events/wordpress-google-calendar-events-plugin-3-2-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/google-calendar-events/wordpress-google-calendar-events-plugin-3-2-4-cross-site-request-forgery-csrf-vulnerability?_s_id=cve
Get alerted when CVE-2023-46189 or the next vulnerability affects your stack