What’s Vulnerable › Vulnerabilities
CVE-2023-4620: Booking Calendar < 9.7.3.1 - Unauthenticated Stored XSS
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Booking Calendar WordPress plugin before 9.7.3.1 does not sanitize and escape some of its booking from data, allowing unauthenticated users to perform Stored Cross-Site Scripting attacks against administrators
Affected products
- WPdevelop/Oplugins Booking Calendar (WordPress plugin): before 9.7.3.1 — fixed in 9.7.3.1
How to fix
Upgrade to a fixed version: WPdevelop/Oplugins Booking Calendar (WordPress plugin) 9.7.3.1. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/084e9494-2f9e-4420-9bf7-78a1a41433d7
- https://wpscan.com/vulnerability/084e9494-2f9e-4420-9bf7-78a1a41433d7
Get alerted when CVE-2023-4620 or the next vulnerability affects your stack