What’s Vulnerable › Vulnerabilities
CVE-2023-46211: WordPress Ultimate Addons for WPBakery Page Builder Plugin <= 3.19.14 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-10-27 · updated 2026-06-17
- Weakness: CWE-79
Description
Auth. (contributor+) Stored Cross-Site Scripting (XSS) vulnerability in Brainstorm Force Ultimate Addons for WPBakery Page Builder plugin <= 3.19.14 versions.
Affected products
- Brainstorm Force Ultimate Addons for WPBakery: before 3.19.15 — fixed in 3.19.15
How to fix
Upgrade to a fixed version: Brainstorm Force Ultimate Addons for WPBakery 3.19.15. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ultimate_vc_addons/wordpress-ultimate-addons-for-wpbakery-page-builder-plugin-3-19-14-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ultimate_vc_addons/wordpress-ultimate-addons-for-wpbakery-page-builder-plugin-3-19-14-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-46211 or the next vulnerability affects your stack