What’s Vulnerable › Vulnerabilities
CVE-2023-46309: WordPress wpDiscuz plugin <= 7.6.10 - Broken Access Control vulnerability
- Severity: high (CVSS 7.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in AdvancedCoding wpDiscuz wpdiscuz allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects wpDiscuz: from n/a through <= 7.6.10.
Affected products
- gVectors wpDiscuz: before 7.6.11 — fixed in 7.6.11
How to fix
Upgrade to a fixed version: gVectors wpDiscuz 7.6.11. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-46309 or the next vulnerability affects your stack