What’s Vulnerable › Vulnerabilities
CVE-2023-46310: WordPress wpDiscuz plugin <= 7.6.10 - Content Injection vulnerability
- Severity: medium (CVSS 6.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in gVectors Team wpDiscuz allows Code Injection.This issue affects wpDiscuz: from n/a through 7.6.10.
Affected products
- gVectors wpDiscuz: before 7.6.11 — fixed in 7.6.11
How to fix
Upgrade to a fixed version: gVectors wpDiscuz 7.6.11. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpdiscuz/wordpress-wpdiscuz-plugin-7-6-10-content-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpdiscuz/wordpress-wpdiscuz-plugin-7-6-10-content-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-46310 or the next vulnerability affects your stack