What’s Vulnerable › Vulnerabilities
CVE-2023-4646: Simple Posts Ticker < 1.1.6 - Contributor+ Stored XSS
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Simple Posts Ticker WordPress plugin before 1.1.6 does not validate and escape some of its shortcode attributes before outputting them back in a page/post where the shortcode is embed, which could allow users with the contributor role and above to perform Stored Cross-Site Scripting attacks.
Affected products
- Simple Posts Ticker: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Simple Posts Ticker 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/c34f8dcc-3be6-44ad-91a4-7c3a0ce2f9d7
- https://wpscan.com/vulnerability/c34f8dcc-3be6-44ad-91a4-7c3a0ce2f9d7
Get alerted when CVE-2023-4646 or the next vulnerability affects your stack