What’s Vulnerable › Vulnerabilities
CVE-2023-46686
- Severity: high (CVSS 7.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-18 · updated 2026-06-17
- Weakness: CWE-807
Description
A reliance on untrusted inputs in a security decision could be exploited by a privileged user to configure the Gallagher Command Centre Diagnostics Service to use less secure communication protocols. This issue affects: Gallagher Diagnostics Service prior to v1.3.0 (distributed in 9.00.1507(MR1)).
Affected products
- Gallagher Command Centre: from 9.00 before 9.00.1507; 9.00.1507 — fixed in 9.00.1507
How to fix
Upgrade to a fixed version: Gallagher Command Centre 9.00.1507. Check the vendor advisory for mitigations.
References
- https://security.gallagher.com/Security-Advisories/CVE-2023-46686
- https://security.gallagher.com/Security-Advisories/CVE-2023-46686
Get alerted when CVE-2023-46686 or the next vulnerability affects your stack