What’s Vulnerable › Vulnerabilities
CVE-2023-46717
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-03-12 · updated 2026-06-17
- Weakness: CWE-287
Description
An improper authentication vulnerability [CWE-287] in FortiOS versions 7.4.1 and below, versions 7.2.6 and below, and versions 7.0.12 and below when configured with FortiAuthenticator in HA may allow a readonly user to gain read-write access via successive login attempts.
Affected products
- Fortinet FortiOS (FortiGate): from 7.0.0 before 7.0.13; from 7.2.0 before 7.2.7; from 7.4.0 before 7.4.2 — fixed in 7.0.13, 7.2.7, 7.4.2
How to fix
Upgrade to a fixed version: Fortinet FortiOS (FortiGate) 7.0.13, 7.2.7, 7.4.2. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-46717 or the next vulnerability affects your stack