What’s Vulnerable › Vulnerabilities
CVE-2023-46810
- Severity: high (CVSS 7.3 v3.0)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-31 · updated 2026-06-17
- Weakness: CWE-269
Description
A local privilege escalation vulnerability in Ivanti Secure Access Client for Linux before 22.7R1, allows a low privileged user to execute code as root.
Affected products
- Ivanti Secure Access Client: before 22.7 — fixed in 22.7
How to fix
Upgrade to a fixed version: Ivanti Secure Access Client 22.7. Check the vendor advisory for mitigations.
References
- https://forums.ivanti.com/s/article/Security-Advisory-May-2024
- https://forums.ivanti.com/s/article/Security-Advisory-May-2024
Get alerted when CVE-2023-46810 or the next vulnerability affects your stack