What’s Vulnerable › Vulnerabilities
CVE-2023-46886
- Severity: critical (CVSS 9.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-11-29 · updated 2026-06-17
- Weakness: CWE-22
Description
Dreamer CMS before version 4.0.1 is vulnerable to Directory Traversal. Background template management allows arbitrary modification of the template file, allowing system sensitive files to be read.
Affected products
- Dreamer CMS: before 4.0.1 — fixed in 4.0.1
How to fix
Upgrade to a fixed version: Dreamer CMS 4.0.1. Check the vendor advisory for mitigations.
References
- https://gitee.com/iteachyou/dreamer_cms/issues/I6NOFN
- https://gitee.com/iteachyou/dreamer_cms/issues/I6NOFN
Get alerted when CVE-2023-46886 or the next vulnerability affects your stack