What’s Vulnerable › Vulnerabilities
CVE-2023-4691: Bookly < 22.4 - Admin+ SQLi
- Severity: high (CVSS 7.2 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The WordPress Online Booking and Scheduling Plugin WordPress plugin before 22.4 does not properly sanitise and escape a parameter before using it in a SQL statement, leading to a SQL injection exploitable by high privilege users such as admin
Affected products
- ladela WordPress Online Booking and Scheduling Plugin – Bookly: before 22.4 — fixed in 22.4
How to fix
Upgrade to a fixed version: ladela WordPress Online Booking and Scheduling Plugin – Bookly 22.4. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/5085ec75-0795-4004-955d-e71b3d2c26c6
- https://wpscan.com/vulnerability/5085ec75-0795-4004-955d-e71b3d2c26c6
Get alerted when CVE-2023-4691 or the next vulnerability affects your stack