What’s Vulnerable › Vulnerabilities
CVE-2023-4696: Improper Access Control in usememos/memos
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.1% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-01 · updated 2026-06-17
- Weakness: CWE-284
Description
Improper Access Control in GitHub repository usememos/memos prior to 0.13.2.
Affected products
- usememos/memos: before 0.13.2 — fixed in 0.13.2
How to fix
Upgrade to a fixed version: usememos/memos 0.13.2. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/4747a485-77c3-4bb5-aab0-21253ef303ca
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/4747a485-77c3-4bb5-aab0-21253ef303ca
Get alerted when CVE-2023-4696 or the next vulnerability affects your stack