What’s Vulnerable › Vulnerabilities
CVE-2023-4697: Improper Privilege Management in usememos/memos
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-01 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management in GitHub repository usememos/memos prior to 0.13.2.
Affected products
- usememos/memos: before 0.13.2 — fixed in 0.13.2
How to fix
Upgrade to a fixed version: usememos/memos 0.13.2. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/3ff3325a-1dcb-4da7-894d-81a9cf726d81
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/3ff3325a-1dcb-4da7-894d-81a9cf726d81
Get alerted when CVE-2023-4697 or the next vulnerability affects your stack