What’s Vulnerable › Vulnerabilities
CVE-2023-4698: Improper Input Validation in usememos/memos
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.9% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-01 · updated 2026-06-17
- Weakness: CWE-20
Description
Improper Input Validation in GitHub repository usememos/memos prior to 0.13.2.
Affected products
- usememos/memos: before 0.13.2 — fixed in 0.13.2
How to fix
Upgrade to a fixed version: usememos/memos 0.13.2. Check the vendor advisory for mitigations.
References
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/e1107d79-1d63-4238-90b7-5cc150512654
- https://github.com/usememos/memos/commit/c9aa2eeb9852047e4f41915eb30726bd25f07ecd
- https://huntr.dev/bounties/e1107d79-1d63-4238-90b7-5cc150512654
Get alerted when CVE-2023-4698 or the next vulnerability affects your stack