What’s Vulnerable › Vulnerabilities
CVE-2023-46989
- Severity: high (CVSS 7.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.2% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-28 · updated 2026-06-17
- Weakness: CWE-89
Description
SQL Injection vulnerability in the Innovadeluxe Quick Order module for PrestaShop before v.1.4.0, allows local attackers to execute arbitrary code via the getProducts() function in the productlist.php file.
Affected products
- Innovadeluxe Quick Order: before 1.4.0 — fixed in 1.4.0
How to fix
Upgrade to a fixed version: Innovadeluxe Quick Order 1.4.0. Check the vendor advisory for mitigations.
References
- https://security.friendsofpresta.org/modules/2023/12/12/idxquickorder.html
- https://security.friendsofpresta.org/modules/2023/12/12/idxquickorder.html
Get alerted when CVE-2023-46989 or the next vulnerability affects your stack