What’s Vulnerable › Vulnerabilities
CVE-2023-47072: ZDI-CAN-21790: Adobe After Effects MP4 File Uninitialized Variable Information Disclosure Vulnerability
- Severity: low (CVSS 3.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-17 · updated 2026-06-17
- Weakness: CWE-824
Description
Adobe After Effects version 24.0.2 (and earlier) and 23.6 (and earlier) are affected by an Access of Uninitialized Pointer vulnerability that could lead to disclosure of sensitive memory. An attacker could leverage this vulnerability to bypass mitigations such as ASLR. Exploitation of this issue requires user interaction in that a victim must open a malicious file.
Affected products
- Adobe After Effects: from 23.0 through 23.6; from 24.0 before 24.0.2 — fixed in 24.0.2
How to fix
Upgrade to a fixed version: Adobe After Effects 24.0.2. Check the vendor advisory for mitigations.
References
- https://helpx.adobe.com/security/products/after_effects/apsb23-66.html
- https://helpx.adobe.com/security/products/after_effects/apsb23-66.html
Get alerted when CVE-2023-47072 or the next vulnerability affects your stack