What’s Vulnerable › Vulnerabilities

CVE-2023-47091

Description

An issue was discovered in Stormshield Network Security (SNS) SNS 4.3.13 through 4.3.22 before 4.3.23, SNS 4.6.0 through 4.6.9 before 4.6.10, and SNS 4.7.0 through 4.7.1 before 4.7.2. An attacker can overflow the cookie threshold, making an IPsec connection impossible.

Affected products

How to fix

Upgrade to a fixed version: Stormshield Network Security 4.3.23, 4.6.10, 4.7.2. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-47091 or the next vulnerability affects your stack