What’s Vulnerable › Vulnerabilities
CVE-2023-47093
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
Description
An issue was discovered in Stormshield Network Security (SNS) 4.0.0 through 4.3.21, 4.4.0 through 4.6.8, and 4.7.0. Sending a crafted ICMP packet may lead to a crash of the ASQ engine.
Affected products
- Stormshield Network Security: from 4.0.0 before 4.3.22; from 4.4.0 before 4.6.9; 4.7.0 — fixed in 4.3.22, 4.6.9
How to fix
Upgrade to a fixed version: Stormshield Network Security 4.3.22, 4.6.9. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47093 or the next vulnerability affects your stack