What’s Vulnerable › Vulnerabilities
CVE-2023-47110: Any value can be changed in the configuration table by an employee having access to block reassurance module
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-09 · updated 2026-06-17
- Weakness: CWE-284
Description
blockreassurance adds an information block aimed at offering helpful information to reassure customers that their store is trustworthy. An ajax function in module blockreassurance allows modifying any value in the configuration table. This vulnerability has been patched in version 5.1.4.
Affected products
- PrestaShop Customer Reassurance Block: before 5.1.4 — fixed in 5.1.4
How to fix
Upgrade to a fixed version: PrestaShop Customer Reassurance Block 5.1.4. Check the vendor advisory for mitigations.
References
- https://github.com/PrestaShop/blockreassurance/security/advisories/GHSA-xfm3-hjcc-gv78
- https://github.com/PrestaShop/blockreassurance/security/advisories/GHSA-xfm3-hjcc-gv78
Get alerted when CVE-2023-47110 or the next vulnerability affects your stack