What’s Vulnerable › Vulnerabilities
CVE-2023-47132
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.6% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-08 · updated 2026-06-17
- Weakness: CWE-269
Description
An issue discovered in N-able N-central before 2023.6 and earlier allows attackers to gain escalated privileges via API calls.
Affected products
- N-able N-central: before 2023.7 — fixed in 2023.7
How to fix
Upgrade to a fixed version: N-able N-central 2023.7. Check the vendor advisory for mitigations.
References
- https://me.n-able.com/s/security-advisory/aArHs000000M8CHKA0/cve202347132-ncentral-api-privilege-escalation
- https://me.n-able.com/s/security-advisory/aArHs000000M8CHKA0/cve202347132-ncentral-api-privilege-escalation
Get alerted when CVE-2023-47132 or the next vulnerability affects your stack