What’s Vulnerable › Vulnerabilities
CVE-2023-47188: WordPress Simple Job Board plugin <= 2.10.5 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2025-01-02 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in PressTigers Simple Job Board simple-job-board allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects Simple Job Board: from n/a through <= 2.10.5.
Affected products
- Simple Job Board: before 2.10.6 — fixed in 2.10.6
How to fix
Upgrade to a fixed version: Simple Job Board 2.10.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47188 or the next vulnerability affects your stack