What’s Vulnerable › Vulnerabilities
CVE-2023-47189: WordPress Defender Security plugin <= 4.2.0 - Masked Login Area View Bypass vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-04 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in WPMU DEV Defender Security allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Defender Security: from n/a through 4.2.0.
Affected products
- WPMU DEV Defender Security: before 4.2.1 — fixed in 4.2.1
How to fix
Upgrade to a fixed version: WPMU DEV Defender Security 4.2.1. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/defender-security/wordpress-defender-securit-plugin-4-2-0-masked-login-area-view-bypass-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/defender-security/wordpress-defender-securit-plugin-4-2-0-masked-login-area-view-bypass-vulnerability?_s_id=cve
Get alerted when CVE-2023-47189 or the next vulnerability affects your stack