What’s Vulnerable › Vulnerabilities
CVE-2023-47191: WordPress Youzify Plugin <= 1.2.2 is vulnerable to Insecure Direct Object References (IDOR)
- Severity: medium (CVSS 6.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-21 · updated 2026-06-17
- Weakness: CWE-639
Description
Authorization Bypass Through User-Controlled Key vulnerability in KaineLabs Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress.This issue affects Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress: from n/a through 1.2.2.
Affected products
- Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: Youzify – BuddyPress Community, User Profile, Social Network & Membership Plugin for WordPress 1.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/youzify/wordpress-youzify-plugin-1-2-2-insecure-direct-object-reference-idor-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/youzify/wordpress-youzify-plugin-1-2-2-insecure-direct-object-reference-idor-vulnerability?_s_id=cve
Get alerted when CVE-2023-47191 or the next vulnerability affects your stack