What’s Vulnerable › Vulnerabilities
CVE-2023-47204
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.8% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-02 · updated 2026-06-17
- Weakness: CWE-502
Description
Unsafe YAML deserialization in yaml.Loader in transmute-core before 1.13.5 allows attackers to execute arbitrary Python code.
Affected products
- Toumorokoshi Transmute-Core: before 1.13.5 — fixed in 1.13.5
How to fix
Upgrade to a fixed version: Toumorokoshi Transmute-Core 1.13.5. Check the vendor advisory for mitigations.
References
- https://github.com/toumorokoshi/transmute-core/pull/58
- https://github.com/toumorokoshi/transmute-core/releases/tag/v1.13.5
- https://github.com/toumorokoshi/transmute-core/pull/58
- https://github.com/toumorokoshi/transmute-core/releases/tag/v1.13.5
Get alerted when CVE-2023-47204 or the next vulnerability affects your stack