What’s Vulnerable › Vulnerabilities

CVE-2023-47218: QTS, QuTS hero, QuTScloud

Description

An OS command injection vulnerability has been reported to affect several QNAP operating system versions. If exploited, the vulnerability could allow users to execute commands via a network. We have already fixed the vulnerability in the following versions: QTS 5.1.5.2645 build 20240116 and later QuTS hero h5.1.5.2647 build 20240118 and later QuTScloud c5.1.5.2651 and later

Affected products

How to fix

Upgrade to a fixed version: QNAP QTS 5.1.5.2645; QNAP Systems Inc. QuTS hero h5.1.5.2647; QNAP Systems Inc. QuTScloud c5.1.5.2651. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-47218 or the next vulnerability affects your stack