What’s Vulnerable › Vulnerabilities
CVE-2023-47236: WordPress iPages Flipbook Plugin <= 1.4.8 is vulnerable to SQL Injection
- Severity: medium (CVSS 4.9 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-12-20 · updated 2026-06-17
- Weakness: CWE-89
Description
Improper Neutralization of Special Elements used in an SQL Command ('SQL Injection') vulnerability in Avirtum iPages Flipbook For WordPress.This issue affects iPages Flipbook For WordPress: from n/a through 1.4.8.
Affected products
- Avirtum iPages Flipbook: before 1.5.0 — fixed in 1.5.0
How to fix
Upgrade to a fixed version: Avirtum iPages Flipbook 1.5.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/ipages-flipbook/wordpress-ipages-flipbook-for-wordpress-plugin-1-4-8-sql-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/ipages-flipbook/wordpress-ipages-flipbook-for-wordpress-plugin-1-4-8-sql-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-47236 or the next vulnerability affects your stack