What’s Vulnerable › Vulnerabilities
CVE-2023-4725: Simple Posts Ticker < 1.1.6 - Admin+ Stored XSS
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-10-16 · updated 2026-06-17
Description
The Simple Posts Ticker WordPress plugin before 1.1.6 does not sanitise and escape some of its settings, which could allow high privilege users such as admin to perform Stored Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed (for example in multisite setup)
Affected products
- Simple Posts Ticker: before 1.1.6 — fixed in 1.1.6
How to fix
Upgrade to a fixed version: Simple Posts Ticker 1.1.6. Check the vendor advisory for mitigations.
References
- https://wpscan.com/vulnerability/e9b9a594-c960-4692-823e-23fc60cca7e7
- https://wpscan.com/vulnerability/e9b9a594-c960-4692-823e-23fc60cca7e7
Get alerted when CVE-2023-4725 or the next vulnerability affects your stack