What’s Vulnerable › Vulnerabilities

CVE-2023-47260

Description

Redmine before 4.2.11 and 5.0.x before 5.0.6 allows XSS via thumbnails.

Affected products

How to fix

Upgrade to a fixed version: Redmine 4.2.11, 5.0.6. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-47260 or the next vulnerability affects your stack