What’s Vulnerable › Vulnerabilities

CVE-2023-47272

Description

Roundcube 1.5.x before 1.5.6 and 1.6.x before 1.6.5 allows XSS via a Content-Type or Content-Disposition header (used for attachment preview or download).

Affected products

How to fix

Upgrade to a fixed version: Roundcube Webmail 1.5.6, 1.6.5. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-47272 or the next vulnerability affects your stack