What’s Vulnerable › Vulnerabilities
CVE-2023-47437
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-28 · updated 2026-06-17
- Weakness: CWE-79
Description
A vulnerability has been identified in Pachno 1.0.6 allowing an authenticated attacker to execute a cross-site scripting (XSS) attack. The vulnerability exists due to inadequate input validation in the Project Description and comments, which enables an attacker to inject malicious java script.
Affected products
- Pachno: before 1.0.6 — fixed in 1.0.6
How to fix
Upgrade to a fixed version: Pachno 1.0.6. Check the vendor advisory for mitigations.
References
- https://github.com/herombey/CVE-2023-47437
- https://github.com/pachno/pachno
- https://github.com/herombey/CVE-2023-47437
- https://github.com/pachno/pachno
Get alerted when CVE-2023-47437 or the next vulnerability affects your stack