What’s Vulnerable › Vulnerabilities
CVE-2023-47504: WordPress Elementor plugin <= 3.16.4 - Auth. Arbitrary Attachment Read vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-287
Description
Improper Authentication vulnerability in Elementor Elementor Website Builder allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Elementor Website Builder: from n/a through 3.16.4.
Affected products
- Elementor Website Builder: before 3.16.5 — fixed in 3.16.5
How to fix
Upgrade to a fixed version: Elementor Website Builder 3.16.5. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/elementor/wordpress-elementor-plugin-3-16-4-contributor-arbitrary-attachment-read-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/elementor/wordpress-elementor-plugin-3-16-4-contributor-arbitrary-attachment-read-vulnerability?_s_id=cve
Get alerted when CVE-2023-47504 or the next vulnerability affects your stack