What’s Vulnerable › Vulnerabilities
CVE-2023-47529: WordPress Cloud Templates & Patterns collection Plugin <= 1.2.2 is vulnerable to Sensitive Data Exposure
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-23 · updated 2026-06-17
- Weakness: CWE-200
Description
Exposure of Sensitive Information to an Unauthorized Actor vulnerability in ThemeIsle Cloud Templates & Patterns collection.This issue affects Cloud Templates & Patterns collection: from n/a through 1.2.2.
Affected products
- ThemeIsle Cloud Templates & Patterns collection: before 1.2.3 — fixed in 1.2.3
How to fix
Upgrade to a fixed version: ThemeIsle Cloud Templates & Patterns collection 1.2.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/templates-patterns-collection/wordpress-cloud-templates-patterns-collection-plugin-1-2-2-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/templates-patterns-collection/wordpress-cloud-templates-patterns-collection-plugin-1-2-2-sensitive-data-exposure-via-log-file-vulnerability?_s_id=cve
Get alerted when CVE-2023-47529 or the next vulnerability affects your stack