What’s Vulnerable › Vulnerabilities

CVE-2023-47541

Description

An improper limitation of a pathname to a restricted directory ('path traversal') vulnerability in Fortinet FortiSandbox 4.4.0 through 4.4.2, FortiSandbox 4.2.1 through 4.2.6, FortiSandbox 4.0 all versions, FortiSandbox 3.2 all versions, FortiSandbox 3.1 all versions, FortiSandbox 3.0 all versions, FortiSandbox 2.5 all versions, FortiSandbox 2.4 all versions, FortiSandbox 2.3 all versions, FortiSandbox 2.2 all versions, FortiSandbox 2.1 all versions, FortiSandbox 2.0 all versions allows attacker to execute unauthorized code or commands via CLI.

Affected products

How to fix

Upgrade to a fixed version: Fortinet FortiSandbox 4.2.7, 4.4.3. Check the vendor advisory for mitigations.

References

Get alerted when CVE-2023-47541 or the next vulnerability affects your stack