What’s Vulnerable › Vulnerabilities
CVE-2023-4755: Use After Free in gpac/gpac
- Severity: medium (CVSS 5.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: yes
- Published: 2023-09-04 · updated 2026-06-17
- Weakness: CWE-416
Description
Use After Free in GitHub repository gpac/gpac prior to 2.3-DEV.
Affected products
- GPAC: before 2.3 — fixed in 2.3
How to fix
Upgrade to a fixed version: GPAC 2.3. Check the vendor advisory for mitigations.
References
- https://github.com/gpac/gpac/commit/895ac12da168435eb8db3f96978ffa4c69d66c3a
- https://huntr.dev/bounties/463474b7-a4e8-42b6-8b30-e648a77ee6b3
- https://github.com/gpac/gpac/commit/895ac12da168435eb8db3f96978ffa4c69d66c3a
- https://huntr.dev/bounties/463474b7-a4e8-42b6-8b30-e648a77ee6b3
Get alerted when CVE-2023-4755 or the next vulnerability affects your stack