What’s Vulnerable › Vulnerabilities
CVE-2023-47564: Qsync Central
- Severity: high (CVSS 8.1 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 1.0% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-02 · updated 2026-06-17
- Weakness: CWE-732
Description
An incorrect permission assignment for critical resource vulnerability has been reported to affect Qsync Central. If exploited, the vulnerability could allow authenticated users to read or modify the resource via a network. We have already fixed the vulnerability in the following versions: Qsync Central 4.4.0.15 ( 2024/01/04 ) and later Qsync Central 4.3.0.11 ( 2024/01/11 ) and later
Affected products
- QNAP Systems Inc. Qsync Central: from 4.3.0.0 before 4.3.0.11; from 4.4.0.0 before 4.4.0.15 — fixed in 4.3.0.11, 4.4.0.15
How to fix
Upgrade to a fixed version: QNAP Systems Inc. Qsync Central 4.3.0.11, 4.4.0.15. Check the vendor advisory for mitigations.
References
- https://www.qnap.com/en/security-advisory/qsa-24-03
- https://www.qnap.com/en/security-advisory/qsa-24-03
Get alerted when CVE-2023-47564 or the next vulnerability affects your stack