What’s Vulnerable › Vulnerabilities
CVE-2023-4762: Google Chromium V8 Type Confusion Vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: yes — in CISA KEV since 2024-02-06
- EPSS: 41.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-09-05 · updated 2026-06-17
- Weakness: CWE-843
Description
Type Confusion in V8 in Google Chrome prior to 116.0.5845.179 allowed a remote attacker to execute arbitrary code via a crafted HTML page. (Chromium security severity: High)
Affected products
- Debian Linux: 11.0, 12.0
- Fedoraproject Fedora: 37, 38, 39
- Google Chrome: before 116.0.5845.179 — fixed in 116.0.5845.179
- Microsoft Edge (Chromium): before 116.0.1938.76 — fixed in 116.0.1938.76
How to fix
Upgrade to a fixed version: Google Chrome 116.0.5845.179; Microsoft Edge (Chromium) 116.0.1938.76. Check the vendor advisory for mitigations.
References
- https://chromereleases.googleblog.com/2023/09/stable-channel-update-for-desktop.html
- https://crbug.com/1473247
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/27NR3KG553CG6LGPMP6SHWEVHTYPL6RC/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/6T655QF7CQ3DYAMPFV7IECQYGDEUIVVT/
- https://lists.fedoraproject.org/archives/list/package-announce@lists.fedoraproject.org/message/KUQ7CTX3W372X3UY56VVNAHCH6H2F4X3/
- https://msrc.microsoft.com/update-guide/vulnerability/CVE-2023-4762
- https://security.gentoo.org/glsa/202311-11
- https://security.gentoo.org/glsa/202312-07
- https://security.gentoo.org/glsa/202401-34
- https://www.debian.org/security/2023/dsa-5491
- https://chromereleases.googleblog.com/2023/09/stable-channel-update-for-desktop.html
- https://crbug.com/1473247
Get alerted when CVE-2023-4762 or the next vulnerability affects your stack