What’s Vulnerable › Vulnerabilities
CVE-2023-47679: WordPress Qi Addons For Elementor plugin <= 1.6.3 - Local File Inclusion vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-22
Description
Improper Limitation of a Pathname to a Restricted Directory ('Path Traversal') vulnerability in QODE Interactive Qi Addons For Elementor allows PHP Local File Inclusion.This issue affects Qi Addons For Elementor: from n/a through 1.6.3.
Affected products
- qodeinteractive Qi Addons For Elementor: before 1.6.4 — fixed in 1.6.4
How to fix
Upgrade to a fixed version: qodeinteractive Qi Addons For Elementor 1.6.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/qi-addons-for-elementor/wordpress-qi-addons-for-elementor-plugin-1-6-3-local-file-inclusion-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/qi-addons-for-elementor/wordpress-qi-addons-for-elementor-plugin-1-6-3-local-file-inclusion-vulnerability?_s_id=cve
Get alerted when CVE-2023-47679 or the next vulnerability affects your stack