What’s Vulnerable › Vulnerabilities
CVE-2023-47759: WordPress Chaty plugin <= 3.1.2 - Cross Site Scripting (XSS) vulnerability
- Severity: medium (CVSS 4.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-22 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Premio Chaty chaty allows DOM-Based XSS.This issue affects Chaty: from n/a through <= 3.1.2.
Affected products
- Premio Chaty: before 3.1.3 — fixed in 3.1.3
How to fix
Upgrade to a fixed version: Premio Chaty 3.1.3. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/Wordpress/Plugin/chaty/vulnerability/wordpress-chaty-plugin-3-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/chaty/wordpress-chaty-plugin-3-1-2-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-47759 or the next vulnerability affects your stack