What’s Vulnerable › Vulnerabilities
CVE-2023-47762: WordPress BetterDocs plugin <= 2.5.2 - Broken Access Control vulnerability
- Severity: medium (CVSS 4.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in WPDeveloper BetterDocs betterdocs allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects BetterDocs: from n/a through <= 2.5.2.
Affected products
- WPDeveloper BetterDocs: before 2.5.3 — fixed in 2.5.3
How to fix
Upgrade to a fixed version: WPDeveloper BetterDocs 2.5.3. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47762 or the next vulnerability affects your stack