What’s Vulnerable › Vulnerabilities
CVE-2023-47770: WordPress BeTheme theme <= 27.1.1 - Contributor+ Broken Access Control vulnerability
- Severity: high (CVSS 7.6 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Muffin Group Betheme.This issue affects Betheme: from n/a through 27.1.1.
Affected products
- MuffinGroup Betheme: before 27.1.2 — fixed in 27.1.2
How to fix
Upgrade to a fixed version: MuffinGroup Betheme 27.1.2. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/betheme/wordpress-betheme-theme-27-1-1-contributor-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/betheme/wordpress-betheme-theme-27-1-1-contributor-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-47770 or the next vulnerability affects your stack