What’s Vulnerable › Vulnerabilities
CVE-2023-47774: WordPress Jetpack plugin < 12.7 - Auth. Iframe Injection vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-04-24 · updated 2026-06-17
- Weakness: CWE-1021
Description
Improper Restriction of Rendered UI Layers or Frames vulnerability in Automattic Jetpack allows Clickjacking.This issue affects Jetpack: from n/a before 12.7.
Affected products
- Jetpack: before 12.7 — fixed in 12.7
How to fix
Upgrade to a fixed version: Jetpack 12.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jetpack/wordpress-jetpack-plugin-12-7-contributor-iframe-injection-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jetpack/wordpress-jetpack-plugin-12-7-contributor-iframe-injection-vulnerability?_s_id=cve
Get alerted when CVE-2023-47774 or the next vulnerability affects your stack