What’s Vulnerable › Vulnerabilities
CVE-2023-47788: WordPress Jetpack plugin < 12.7 - Contributor+ Broken Access Control vulnerability
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-06-19 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Automattic Jetpack.This issue affects Jetpack: from n/a before 12.7.
Affected products
- Jetpack: before 12.7 — fixed in 12.7
How to fix
Upgrade to a fixed version: Jetpack 12.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/jetpack/wordpress-jetpack-plugin-12-7-contributor-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/jetpack/wordpress-jetpack-plugin-12-7-contributor-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-47788 or the next vulnerability affects your stack