What’s Vulnerable › Vulnerabilities
CVE-2023-47805: WordPress WPCafe plugin <= 2.2.22 - Broken Access Control vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Arraytics WPCafe wp-cafe allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects WPCafe: from n/a through <= 2.2.22.
Affected products
- arraytics WPCafe – Restaurant Menu, Online Food Ordering & Table Booking System: before 2.2.23 — fixed in 2.2.23
How to fix
Upgrade to a fixed version: arraytics WPCafe – Restaurant Menu, Online Food Ordering & Table Booking System 2.2.23. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47805 or the next vulnerability affects your stack