What’s Vulnerable › Vulnerabilities
CVE-2023-47827: WordPress Events Addon for Elementor Plugin <= 2.1.3 is vulnerable to Broken Access Control
- Severity: high (CVSS 7.5 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-863
Description
Incorrect Authorization vulnerability in NicheAddons Events Addon for Elementor allows Accessing Functionality Not Properly Constrained by ACLs.This issue affects Events Addon for Elementor: from n/a through 2.1.3.
Affected products
- nicheaddons Events Addon for Elementor: before 2.1.4 — fixed in 2.1.4
How to fix
Upgrade to a fixed version: nicheaddons Events Addon for Elementor 2.1.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/events-addon-for-elementor/wordpress-events-addon-for-elementor-plugin-2-1-3-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/events-addon-for-elementor/wordpress-events-addon-for-elementor-plugin-2-1-3-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-47827 or the next vulnerability affects your stack