What’s Vulnerable › Vulnerabilities
CVE-2023-47832: WordPress SearchIQ plugin <= 4.4 - Broken Access Control vulnerability
- Severity: medium (CVSS 5.3 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in SearchIQ SearchIQ searchiq allows Exploiting Incorrectly Configured Access Control Security Levels.This issue affects SearchIQ: from n/a through <= 4.4.
Affected products
- SearchIQ: before 4.5 — fixed in 4.5
How to fix
Upgrade to a fixed version: SearchIQ 4.5. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47832 or the next vulnerability affects your stack