What’s Vulnerable › Vulnerabilities
CVE-2023-47868: WordPress wpForo plugin <= 2.2.3 - Privilege Escalation vulnerability
- Severity: critical (CVSS 9.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.5% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-05-17 · updated 2026-06-17
- Weakness: CWE-269
Description
Improper Privilege Management vulnerability in wpForo wpForo Forum allows Privilege Escalation.This issue affects wpForo Forum: from n/a through 2.2.3.
Affected products
- tomdever wpForo Forum: before 2.2.4 — fixed in 2.2.4
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 2.2.4. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/wpforo/wordpress-wpforo-plugin-2-2-3-privilege-escalation-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/wpforo/wordpress-wpforo-plugin-2-2-3-privilege-escalation-vulnerability?_s_id=cve
Get alerted when CVE-2023-47868 or the next vulnerability affects your stack