What’s Vulnerable › Vulnerabilities
CVE-2023-47869: WordPress wpForo plugin <= 2.2.5 - Broken Access Control + CSRF vulnerability
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.3% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-12-09 · updated 2026-06-17
- Weakness: CWE-80
Description
Improper Neutralization of Script-Related HTML Tags in a Web Page (Basic XSS) vulnerability in gVectors Team wpForo Forum allows Code Injection.This issue affects wpForo Forum: from n/a through 2.2.5.
Affected products
- tomdever wpForo Forum: before 2.2.6 — fixed in 2.2.6
How to fix
Upgrade to a fixed version: tomdever wpForo Forum 2.2.6. Check the vendor advisory for mitigations.
References
Get alerted when CVE-2023-47869 or the next vulnerability affects your stack