What’s Vulnerable › Vulnerabilities
CVE-2023-47874: WordPress Perfmatters Plugin <= 2.1.6 is vulnerable to Broken Access Control
- Severity: high (CVSS 8.8 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2024-02-29 · updated 2026-06-17
- Weakness: CWE-862
Description
Missing Authorization vulnerability in Perfmatters.This issue affects Perfmatters: from n/a through 2.1.6.
Affected products
- Perfmatters: before 2.1.7 — fixed in 2.1.7
How to fix
Upgrade to a fixed version: Perfmatters 2.1.7. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/perfmatters/wordpress-perfmatters-plugin-2-1-6-broken-access-control-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/perfmatters/wordpress-perfmatters-plugin-2-1-6-broken-access-control-vulnerability?_s_id=cve
Get alerted when CVE-2023-47874 or the next vulnerability affects your stack