What’s Vulnerable › Vulnerabilities
CVE-2023-47877: WordPress Perfmatters Plugin < 2.2.0 is vulnerable to Cross Site Scripting (XSS)
- Severity: medium (CVSS 5.4 v3.1)
- Exploited in the wild: not listed in CISA KEV
- EPSS: 0.4% probability of exploitation in the next 30 days
- Public exploit or detection template: none known
- Published: 2023-11-30 · updated 2026-06-17
- Weakness: CWE-79
Description
Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting') vulnerability in Perfmatters allows Stored XSS.This issue affects Perfmatters: from n/a before 2.2.0.
Affected products
- Perfmatters: before 2.2.0 — fixed in 2.2.0
How to fix
Upgrade to a fixed version: Perfmatters 2.2.0. Check the vendor advisory for mitigations.
References
- https://patchstack.com/database/vulnerability/perfmatters/wordpress-perfmatters-plugin-2-1-6-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
- https://patchstack.com/database/vulnerability/perfmatters/wordpress-perfmatters-plugin-2-1-6-stored-cross-site-scripting-xss-vulnerability?_s_id=cve
Get alerted when CVE-2023-47877 or the next vulnerability affects your stack